Staff Account Groups

Resolved

Things appear to be stable with just a few reports of Qmlativ access. (Staff should log out and log back in to Qmlativ and report any issues in a work order).
Posted Sep 08, 2025 - 11:07 PDT

Monitoring

Groups have been restored - users will need to reboot and log in to systems again to get full access.
Posted Sep 08, 2025 - 08:49 PDT

Update

We are continuing to investigate this issue ~ no further update at this time. Impacts include email, printing/copying, door locks and other services.
Posted Sep 08, 2025 - 08:16 PDT

Investigating

District staff are missing many critical network groups to allow access to online services.
Posted Sep 08, 2025 - 07:18 PDT
This incident affected: School Networks and Services (ITS and Data Center, South Kitsap High School including the Armory, Discovery Alt. High School and Madrona Heights, Cedar Heights Middle School, John Sedgwick Middle School, Marcus Whitman Middle School, Explorer Academy, Burley Glenwood Elementary, East Port Orchard Elementary, Hidden Creek Elementary, Manchester Elementary, Mullenix Ridge Elementary, Olalla Elementary, Orchard Heights Elementary, Sidney Glen Elementary, South Colby Elementary, Sunny Slope Elementary, District Office and Transportation, Facilities Services, Food Services and Warehouse).