Some district laptops will not connect to SKWireless wifi

Resolved

The issue with the teacher laptop hasn't had any additional issues. There may still be a few laptops that will need to be hard wired to get the updated config.
Posted Jan 13, 2026 - 09:30 PST

Monitoring

The district laptop wireless configuration was modified during the server upgrades over the holiday break and sent out a bad configuration. The configuration error has been corrected, however action maybe required on some laptops.

Laptops that were powered off or not connected to the network over the holiday break, should not see the issue.

If your laptop picked up the bad configuration, it will not connect to SKWireless. To resolve the issue, connect the laptop to a hardware, boot up and login to pull the updated configuration from the network. Once it has the new config, it will connect to SKWireless again.
Posted Jan 03, 2026 - 18:15 PST
This incident affected: School Networks and Services (ITS and Data Center, South Kitsap High School including the Armory, Discovery Alt. High School and Madrona Heights, Cedar Heights Middle School, John Sedgwick Middle School, Marcus Whitman Middle School, Explorer Academy, Burley Glenwood Elementary, East Port Orchard Elementary, Hidden Creek Elementary, Manchester Elementary, Mullenix Ridge Elementary, Olalla Elementary, Orchard Heights Elementary, Sidney Glen Elementary, South Colby Elementary, Sunny Slope Elementary, District Office and Transportation, Facilities Services, Food Services and Warehouse).