Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2026 - 17:00 PDT
Scheduled
We are migrating the ADFS database to a new server tonight between 5 and 5:30p.
Any service or application that uses ADFS to login will be down. • Toolbox • Email • Google • Chromebooks • ClassLink • Adobe • FortiGate portal There are a couple more, but these are the big services.
Posted Jul 08, 2026 - 16:49 PDT
This scheduled maintenance affected: Google Workspace Apps (Google Apps Classroom, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Gmail, Google Apps Calendar, Google Apps Google Meet, Google Apps Maps, Google Apps Sites, Google Apps Admin Console, Google Apps Analytics) and Email, Curriculum Apps.